Fallo de seguridad en Photoshop CS4

Ver el tema anterior Ver el tema siguiente Ir abajo

Fallo de seguridad en Photoshop CS4

Mensaje por Alucard el Vie Mayo 28, 2010 9:20 am

Adobe ha sacado un parche para una vulnerabilidad crítica de Photoshop CS4 11.0.1 y anteriores. Esta vulnerabilidad permite que un atacante tome control del sistema por medio de archivos .ASL, .ABR o GDR maliciosos que el usuario haya instalado, es decir, los archivos de estilos, pinceles y degradados. Afecta tanto a versiones de Mac OS como de Windows.

Estos tipos de archivo nos permiten ampliar las posibilidades del programa y muchos usuarios tienden a probarlos indiscriminadamente. Si lo has hecho y usas CS4 o cualquier versión anterior, más razón para descárgarte el parche. Recuerda siempre bajar este tipo de complementos únicamente de sitios fiables.

La compañía ha sacado actualizaciones para ambos sistemas operativos, recomendando actualizarlos cuanto antes. Eso sí, destaca que la vulnerabilidad no afecta a Photoshop CS5.

Fuente

_________________

"Releasing control art restriction system to level three…level two…Situation A releasing level one. The Cromwell approval is now in effect. Hold release until target is silenced."
avatar
Alucard
Administrador
Administrador

Masculino
Cantidad de envíos : 1338
Localización : Hellsing
Fecha de inscripción : 25/07/2007

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.