Damn Vulnerable Linux

Ver el tema anterior Ver el tema siguiente Ir abajo

Damn Vulnerable Linux

Mensaje por Alucard el Lun Jul 19, 2010 9:13 am

Existen todo tipo de distribuciones de Linux para todo tipo de tareas, pero lo que tienen todas en común es el alto nivel de seguridad con que cuentan. Bueno, eso fue hasta la aparición de Damn Vulnerable Linux: el sistema operativo más inseguro y vulnerable que te puedas echar a la cara.

Ha sido desarrollado por Thorsten Schneider, que está a cargo del laboratorio TeutoHack, en la universidad de Bielefeld, Alemania. No está pensado para el uso diario, desde luego, sino que su objetivo es que los estudiantes puedan aprender e investigar acerca de seguridad instalándolo en una máquina virtual o en un ordenador ex profeso para ello.

El sistema viene en una ISO de 1.8 GB con versiones viejas y fácilmente rompibles de cosas como Apache, MySQL y PHP, además de herramientas para romper aplicaciones que corran sobre esos servicios y lecciones estructuradas en niveles. Una curiosa e interesante iniciativa que puede resultar útil a más de uno que esté estudiando estos temas.

Fuente

_________________

"Releasing control art restriction system to level three…level two…Situation A releasing level one. The Cromwell approval is now in effect. Hold release until target is silenced."
avatar
Alucard
Administrador
Administrador

Masculino
Cantidad de envíos : 1338
Localización : Hellsing
Fecha de inscripción : 25/07/2007

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.