Vulnerabilidad en BitTorrent y uTorrent

Ver el tema anterior Ver el tema siguiente Ir abajo

Vulnerabilidad en BitTorrent y uTorrent

Mensaje por Alucard el Vie Ene 18, 2008 9:34 am

Aviso a los usuarios de BitTorrent y uTorrent: si utilizan habitualmente estos clientes P2P deben saber que han descubierto un agujero de seguridad que potencialmente os hace vulnerables a un ataque de denegación de servicio (DoS). Un tipo con los conocimientos suficientes podría provocar que el programa se pegue aunque, eso sí, en ningún caso va a poder ejecutar codigo de manera remota.

El problema afecta a los siguientes clientes, en sus entregas para Windows:

- BitTorrent 6.0 (build 5535)
- uTorrent 1.6.x
- uTorrent 1.7.x
- uTorrent 1.8 (alpha 7834)

Cabe la posibilidad de que algunas versiones anteriores también estén expuestas a esta vulnerabilidad, si bien este extremo no ha sido confirmado por Luigi Auriemma, la persona que ha dado con el exploit. Por otra parte, las versiones para Mac y GNU/Linux no han sido testeadas, así que aún es pronto para saber si también presentan este fallo de seguridad.

El equipo que se encarga del desarrollo de uTorrent ha reaccionado rápido y ya ha implementado una nueva versión, la 1.7.6 (build 7859), que soluciona el problema. Podéis descargarla desde la página oficial de este cliente P2P.

Fuente

_________________

"Releasing control art restriction system to level three…level two…Situation A releasing level one. The Cromwell approval is now in effect. Hold release until target is silenced."
avatar
Alucard
Administrador
Administrador

Masculino
Cantidad de envíos : 1338
Localización : Hellsing
Fecha de inscripción : 25/07/2007

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.